Mein Wordpress oder CMS stürzt bei Verwendung von PHP 8.1 oder höher unregelmäßig ab, es erscheint "Internal Server Error"

Dieses Problem kann durch die Verwendung von PHP 8.1 oder höher und den damit verbundenen OPCache-Einstellungen verursacht werden. Um dieses Problem zu beheben, gehen Sie bitte wie folgt vor:

  1. Öffnen Sie LiveConfig: Melden Sie sich in Ihrem LiveConfig-Panel an.
  2. Navigieren Sie zu den PHP-Einstellungen: Gehen Sie zu „Webspace“ und wählen Sie dann „PHP-Einstellungen“.
  3. Anpassen der OPCache-Einstellungen: Suchen Sie die Option opcache.enable. Stellen Sie sicher, dass diese Option auf „nein“ gesetzt ist.

Diese Änderung deaktiviert den OPCache, der in einigen Fällen mit neueren PHP-Versionen zu Inkompatibilitäten führen kann, die zu Abstürzen und internen Serverfehlern führen.

Falls das Problem weiterhin besteht, empfehlen wir, den Support zu kontaktieren oder weitere Diagnosemaßnahmen zu ergreifen, um andere potenzielle Ursachen auszuschließen.